GrantC

Slippery ramps problem

5 posts in this topic

I've got the 'Ramps and Stairways' set for the black ColorED buildings, having an issue with the ramps in that being quite steep and slippery, my models just slide off.

Anyone got a good solution for that?  I was thinking about adding some kind of large flat magnet underneath as my bases are magnetised, not sure if that would work.  (Just adding metal doesn't seem to do the trick as the material is too thick).  Wouldn't help with unmagnetised bases, of course.  Other option was some little rubber strips or something else on top, ideally without spoiling the look too much.  Maybe a transparent rubbery sheet, or even a layer of PVA would work?

Any solutions or suggestions appreciated.

0

Share this post


Link to post
Share on other sites

Won't a non glossy varnish coat do the trick ?

Never tried it myself by the way :_aww__rvmp_by_bad_blood:

0

Share this post


Link to post
Share on other sites

Try spraying some Testor's Dullcote

 

1260T_240px.png

0

Share this post


Link to post
Share on other sites

Worth a shot - I've got some Testors and some Vallejo matt varnish (probably easier with that through the airbrush).  Not sure how that will make the ramps look in comparison to everything else though - and I think I might have thrown away the offcuts I could have tested it on..

Has anyone actually tried this?

0

Share this post


Link to post
Share on other sites

Something that might work is if you go to a store that sells flooring, some will have clear plastic that is used for reducing slip with runners in hallways. It's pretty thin, clear and will reduce sliding. Not sure how it'd look on your color scheme, but might be an option.

 

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now